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Document Revisions 

Date 
Version 
Number 

Document Changes 

2019-09-23 1.0 Initial Release  

2020-01-08 1.1 Updated to incorporate SW alterations and additions since the 
initial release, aligned with the release of INFINITY ANALYZE 
v7.0.2   

2021-01-15 1.2 Updated based on changes implemented for the release of 
INFINITY ANALYZE v7.0.3, includes workflow improvements in 
fluorescence acquisition, and expanded file name capabilities.  

2021-07-20 1.3 Updates for INFINITY ANALYZE v7.1.0.  PC installs require 
Windows 10 operating system.  Support for INFINITY8-2M camera 
model, ROI controls, and a new Fluorescence Composite edit 
function. 

2021-09-15 1.4 Minor revisions and corrections incorporated. 

2022-08-02 1.5 Included Export/Import instructions for sharing Settings with other 
user accounts. 

Added instructions related to keeping Live Preview Window on top 
and context sensitive right-mouse click menus.  Updated content 
related to file saving formats and saving images with Annotations. 

2022-11-04 1.6 Updates for INFINITY ANALYZE v7.1.1, supporting new 
INFINITY8-3 and INFINITY8-9 camera models.  Also included 
instructions for Import of Presets from v6.5.x versions of ANALYZE.  
Preferences setting now available for JPG image quality. 

   

   

 

  



 

Teledyne Lumenera • 7 Capella Court., Ottawa, ON, Canada K2E 8A7 • (t) 1.613.736.4077 • (f) 1.613.736-4071 • www.teledynelumenera.com 
2021 Teledyne Lumenera, all rights reserved. Design, features, and specifications are subject to change without notice 

3 

Table of Contents 

Document Revisions .................................................................................................................. 2 

Table of Contents ....................................................................................................................... 3 

Getting Started ........................................................................................................................... 5 

Introduction ......................................................................................................................... 5 

Minimum System Requirements ......................................................................................... 6 

Software Installation ............................................................................................................ 6 

Licensing............................................................................................................................. 6 

Help & Resources ............................................................................................................... 7 

Launching INFINITY ANALYZE 7… .................................................................................... 7 

Application Layout ...................................................................................................................... 8 

Gallery ....................................................................................................................................... 9 

Navigation .................................................................................................................................11 

Control Panel - Brightfield Mode ...............................................................................................11 

Capture Controls ................................................................................................................12 

Capture Options .................................................................................................................16 

Advanced Options ..............................................................................................................22 

Time Lapse / Video ............................................................................................................24 

Control Panel - Fluorescence Mode ..........................................................................................25 

Fluorescence Settings........................................................................................................25 

Capture Controls ................................................................................................................26 

Capture Options .................................................................................................................29 

Advanced Options ..............................................................................................................33 

Image Processing .....................................................................................................................35 

Gallery ...............................................................................................................................35 

Image Processing Operations ............................................................................................35 

Menu Functions ........................................................................................................................37 

File .....................................................................................................................................37 

Camera ..............................................................................................................................41 

Edit ....................................................................................................................................42 

View ...................................................................................................................................43 

Adjust .................................................................................................................................44 

Enhance ............................................................................................................................46 



 

Teledyne Lumenera • 7 Capella Court., Ottawa, ON, Canada K2E 8A7 • (t) 1.613.736.4077 • (f) 1.613.736-4071 • www.teledynelumenera.com 
2021 Teledyne Lumenera, all rights reserved. Design, features, and specifications are subject to change without notice 

4 

Combine ............................................................................................................................48 

Measure .............................................................................................................................50 

Annotate ............................................................................................................................55 

Window ..............................................................................................................................57 

Help ...................................................................................................................................57 

Docked Windows ......................................................................................................................59 

Histogram ..........................................................................................................................59 

Measurements ...................................................................................................................59 

Photometry ........................................................................................................................59 

Image Properties ................................................................................................................59 

Status Bar .................................................................................................................................60 

 

  



 

Teledyne Lumenera • 7 Capella Court., Ottawa, ON, Canada K2E 8A7 • (t) 1.613.736.4077 • (f) 1.613.736-4071 • www.teledynelumenera.com 
2021 Teledyne Lumenera, all rights reserved. Design, features, and specifications are subject to change without notice 

5 

Getting Started 

Introduction 

The INFINITY ANALYZE version 7 application represents an evolution from the microscopy 
package that has been offered with INFINITY camera models for over 10 years.  The 
development of this next generation of the INFINITY ANALYZE application is based on a 64-bit 
architecture, and now offers the same functionality on both the Windows and Mac platforms.  
Anyone familiar with the INFINITY ANALYZE release 6.X or earlier, will recognize many familiar 
elements in the layout and workflow.  While the style and appearance of the user interface has 
been updated to look more current, other architectural improvements have also been made to 
increase memory capacity, perform post-processing operations more efficiently, and streamline 
commonly used functions. 

Certain post-processing functions in previous releases of INFINITY ANALYZE required the 
purchase of an additional license on a USB key (Multi-Focus Composition and Spherical 
Aberration Correction).  The Multi-Focus Composition has been renamed as Focus Stack 
Images, and is now found under the Combine menu.  It is available to all users in ANALYZE 7, 
and no longer places an ‘EVALUATION’ watermark on the processed image. It is also now 
possible to perform post-processing operations on images acquired using INFINITY ANALYZE 
7, without the need of a camera being connected.  The requirement to have a USB key license 
for image processing without a camera has been removed. 

Upgrades and Features 

 64-bit architecture and improved memory management 
 Windows and Mac – same functionality, same structure 
 Exposure enhancements include new Hybrid exposure & Peak (auto) modes 
 Streamlined fluorescence image acquisition using Sequences 
 Basic fluorophore definitions included as examples 
 Interactive Gallery of thumbnail images 
 Post processing functions include focus stacking and stitching (tiling) 
 Calibrations and camera setting Presets are now managed independently, with 

calibrations being linked to specific Presets.  
 Flat Field Correction (FFC) images can also be associated with Presets 
 Settings manager utility allows for Presets, Calibrations, and Sequences to be 

exported and imported – as either a back-up or for sharing with other users 
 Integrated video tutorials and Help dialogs 
 Improved video clip capture and time lapse acquisition 
 Preferences dialog provides control over specific application settings 
 Metadata captured and stored as image properties 
 Custom filename variables enabled in Auto file saving of images 
 Option available to export fluorescence images as OME TIF 
 Calibration data is retained in TIF and PNG output files  
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Minimum System Requirements 

INFINITY ANALYZE 7.1.x requires the Windows 10 O/S, or a Mac running OSX 10.15.7 
(Catalina) or higher.  The application is a 64-bit program and requires a 64-bit architecture to 
run.  There are presently no plans to support a 32-bit version of INFINITY ANALYZE 7, due to 
memory and storage allocation requirements.  For optimal performance, the computer should 
have a minimum of 2 GB of additional RAM available when the operating system and any other 
mandatory programs are already loaded and operational.  ANALYZE 7 places a significant 
demand on the CPU resources when displaying the live preview from high resolution, USB3.0 
camera models, but a control has been provided that allows the live preview display frame rate 
to be limited, if high CPU usage becomes a concern.  (See the File → Preferences dialog) 

Software Installation 

The INFINITY ANALYZE 7 software is available for download from the Teledyne Lumenera web 
site under the Support → Microscopy → Drivers & Downloads section.  There is no charge to 
download the software.  Anyone can download and install a copy of the software by completing 
the requested registration form, or logging into their previously created account. The software 
operates with or without an INFINITY camera connected.  When the software runs without an 
INFINITY camera being detected, the application functions are restricted to image processing 
tasks.   

INFINITY ANALYZE versions 6.X and version 7 can co-exist on the same computer.  There is 
no requirement to uninstall an existing copy of INFINITY ANALYZE version 6.  This provides the 
opportunity to retain the older version, while trying the latest version.  Images stored in the 
native .SIF file format from INFINITY ANALYZE version 6 can be opened using ANALYZE 7, 
and are held temporarily in TIF format, until saved.  The File > Convert File Format menu 
provides a utility to bulk convert SIF files into other formats.  Select TIF or PNG as the output 
format if the .SIF files include annotation objects or measurements that should be preserved. 

Presets from the Windows version of INFINITY ANALYZE v6.5.x can be imported into 
ANALYZE v7.x using the Import… button on the Presets editor panel, accessed by clicking the 
“cog” icon to the right of the Presets at the top of the Capture Controls panel.  See the section 
on Presets below, for instructions on importing v6.5.x version Presets. 

INFINITY ANALYZE 7 installs under the Teledyne Lumenera heading in Program Files on 
Windows O/S platforms, whereas the older version of INFINITY ANALYZE would be located 
under the Lumenera heading. 

Licensing 

Most INFINITY camera models include a built-in license key that is identified by the application.  
If the INFINITY ANALYZE 7 application reports that no license was detected for INFINITY 
ANALYZE, contact the Technical Assistance Centre (TAC) team via email requesting to 
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purchase a license for your camera.  License keys are a permanent, one-time purchase, and 
will be sent electronically.  The license key activation program requires a Windows computer to 
program the license permanently into the camera. 

Help & Resources 

INFINITY ANALYZE 7 includes context menus that are accessed with a right-mouse-click, many 
tool-tips that provide guidance when the mouse hovers over a button or icon, and help dialogs 
to guide new users through setup.  Help dialogs include an option to prevent that dialog from 
being displayed again. Once suppressed, help dialogs can be accessed directly from the Help 
menu, where there’s an option to re-instate the automatic display.   

Video tutorials are located on the Teledyne Lumenera web site under the Support → 
Microscopy → Training & Tutorials page, but a selection of brief video tutorials have been 
included, within the application, on certain Help dialogs for quick reference whether the 
computer has access to the internet or not. 

This User Guide is intended to be a quick reference to the application features and functions.  
More detailed steps and instructions will be provided in the video tutorials that are featured in 
the INFINITY ANALYZE 7 section of the Support → Microscopy area of the web site. 

Launching INFINITY ANALYZE 7… 

On a Windows computer, the INFINITY ANALYZE program installs under the Program Files > 
Teledyne Lumenera folder, by default.  Create a shortcut on the Desktop, or add a Quick 
Launch icon to the Tool Tray, if desired.  

When the INFINITY ANALYZE 7 launches, it connects to any available INFINITY 
camera model.  If more than one camera is detected, a dialog is presented with a list of 
available cameras to choose from, as the application adjustments can only control a 
single camera at one time.  It’s possible to switch between control of multiple cameras 
by using the Camera > Connect… menu.  Alternately, the INFINITY ANALYZE 7 
program can be launched multiple times, enabling a connection to a different camera, for 
each instance of the application.   

On a Mac computer, the INFINITY ANALYZE package should be placed in the Applications 
folder, and can be launched from there.   

The application will detect multiple cameras when more than one INFINITY model is 
connected, and provide a camera selection dialog.  To launch the application multiple 
times, requires that the INFINITY ANALYZE program be duplicated in the Applications 
folder and assigned a new name.  It’s then possible to launch the program and the 
duplicate at the same time to control two separate INFINITY cameras. 
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Application Layout 

The application functionality is presented as two distinct modes, where one mode is for typical 
brightfield applications and the other mode is targeted to fluorescence applications.  Switching 
between modes is simple, with the interface showing either a light or dark appearance, by 
default, to indicate which mode is currently active.  The File → Preferences… menu provides 
the setting under Themes, to specify a preference for the application’s background appearance 
in either mode. 

The two modes include a certain amount of overlap in the camera controls, use of the gallery, 
calibrations, etc.  The main distinction between the modes is with the configuration of the 
workflow for fluorescence image acquisition which uses the concept of user-defined Sequences, 
and the retention of additional camera settings based on the channel definitions.  The 
Sequences control the number of channels and their associated look-up table color overlay, 
along with exposure and gain controls on the camera.  Once a Sequence definition has been 
created and adjusted for the samples being used, these parameters are retained within the 
Sequence definition to facilitate image capture and the storage of multiple images. 

The application launches initially in the Brightfield Mode for all color camera models.  
Subsequent launches of INFINITY ANALYZE will open it in the same configuration that was 
active when the application was last closed.  In the initial application configuration for either 
Brightfield or Fluorescence Modes, a Help dialog is presented to assist new users with the steps 
required to setup their initial Camera Controls and/or Sequence definitions.  Each Help dialog 
includes a check box that can be selected to prevent the dialog from being displayed. Visit the 
Help menu to reinstate or disable the automatic display of the Help dialog.  

Context sensitive right-mouse click menus are used throughout the application to provide easy 
access to relevant functions.  

  



 

Teledyne Lumenera • 7 Capella Court., Ottawa, ON, Canada K2E 8A7 • (t) 1.613.736.4077 • (f) 1.613.736-4071 • www.teledynelumenera.com 
2021 Teledyne Lumenera, all rights reserved. Design, features, and specifications are subject to change without notice 

9 

 

Gallery 

The image Gallery is displayed in the default layout, but can be either hidden or moved to a 
different location to suit individual preference for screen layout or use of available space.  
Captured images can be directed to the Gallery, which serves as a holding place and quick 
reference.  Images in the Gallery will show the file name, if they are being simultaneously saved 
to disk.  If automatic saving to file is not enabled, then a temporary name is assigned and 
displayed.  Any unsaved images in the Gallery include an asterisk (*) at the end of the displayed 
name indicating that the image has not been stored permanently. 

The Gallery supports operations from a right-mouse click, with the list of options varying based 
on whether one or multiple thumbnails have been selected.  The Gallery supports click & drag 
or <Shift> click for selecting multiple adjacent thumbnails.  A <Ctrl> click provides multiple non-
adjacent thumbnail selections.  Image thumbnails are added to the bottom of the current set, 
with the Gallery view automatically shifting downwards to show the new entry. 

A variety of post-processing image operations can be accessed using the pop-up menu item 
“Open in Image Processing Dialog…” Refer to the section below on the Image Processing 
Dialog for additional details on both Gallery operations and Image Processing. 
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A schematic representation of the application layout (Brightfield Mode) is shown below for quick 
reference. 

 

 

Use the application Toolbar Icons or the 
Camera Menu dropdown to switch between 
the application s’ Brightfield Mode & 
Fluorescence Mode. 

 

 

 

 

  

Brightfield Mode Application Layout (Simplified) 
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Navigation 

Pan 
When the mouse icon appears over an image as an open hand, use a left mouse click and drag 
operation to pan the image to position the desired field of view within the window.  The icon 
changes to a grasping (fingers closed) icon when the mouse is clicked, to confirm that a pan 
operation is being performed.  The image must be zoomed such that the displayed image is 
represented larger than the window’s boundaries, for the Pan operation to function.  Scroll bars 
appear on the right and bottom edges of the live preview or captured image window when 
zoomed in, and these can also be used for manipulating the preview region. 
 
Zoom 
Several techniques are provided to zoom in or out on the active image.  Use the scroll wheel on 
the mouse to dynamically zoom in or out on the active image until the desired zoom scale is 
achieved.  Using either the View → Zoom… menu item or selecting Zoom… from the right-
mouse-click menu on the active image, displays an interactive zoom slider at the top of the 
active window.  Use the tools within the zoom slider to 
set a suitable zoom scale.  Clicking anywhere else 
other than on the zoom slider will remove the control.  

Magnifying Glass 
This function provides a pop-up window that shows a zoomed view around the mouse location 
in the active window. Use the View → Magnifying Glass… menu item to access this tool.  
Annotation and measurement overlay graphics appear in the magnified view, and a cross-hair 
indicates the exact center representing the precise location of the mouse pointer. 

Stay on top 
Access the right-mouse click menu in the title bar of the Live Preview window.  Choose the 
option labelled Stay on top, to allow the live preview to ‘float’ above newly captured images. 
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Control Panel - Brightfield Mode  

When INFINITY ANALYZE launches for the first time 
on the computer, it opens in Brightfield Mode, if the 
connected camera is a color model.  A Help dialog is 
displayed as soon as the Live Preview window 
appears.  The Help dialog provides a few simple 
steps that will assist a new user to understand how to 
quickly configure the camera for the illumination 
source on the microscope, by making a couple of 
adjustments and performing a White Balance.  The 
Help dialog includes quick access to a short video 
tutorial.  To suppress the Help dialog from appearing 
use the checkbox at the bottom of the dialog.  An 
option is provided in the Application’s File → 
Preferences… menu dropdown, to reinstate the 
automatic display of the Help dialog, if desired. 

 

 

Capture Controls 

 Presets 
Use Presets to store camera settings for a specific microscope objective, sample type, 
filter, or light source.  Use the Save As… button to store a new Preset by specifying a 
name in the pop-up dialog.  One or more Presets can be created or added at any time 
by using the Save As… function and giving each new Preset a unique name.  As each 
Preset is saved it is included in the dropdown list in the Presets section of the Capture 
Controls panel.  A Preset is activated by selecting the name from the dropdown list, 
which restores the saved camera settings.   
 
Click the cog icon to 
launch the Presets 
Manager dialog.  A list 
of Presets is 
displayed with 
fields and 
checkboxes to the 
right of each 
Preset.  Click the 
checkbox to the 
right of any Preset to include a shortcut button in the Capture Control panel.  Double-
click in the Button Label field to the right of the checkbox to insert an abbreviated name 
for any Presets that require a shortcut button.  Use shortcut buttons to provide quick 
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(single mouse click) access to activate the most commonly used Presets.  Each Preset 
that has an assigned Button Label will have a button displayed above the dropdown list 
in the Capture Controls.  The second checkbox can be selected to enable a keyboard 
shortcut for any Preset.   Configure the shortcut Buttons and hotkeys to optimize your 
personal workflow.  Preset Names can be edited or deleted from the list using the 
Presets Manager dialog. 
 
Hover the mouse over any shortcut button to see the full name of the Preset that it is 
associated with and the <Ctrl> key number assigned (if identified).   
 
If any camera settings are altered while a specific Preset is active, an asterisk (*) is 
displayed after the Preset name.  The asterisk indicates that there are changes to be 
saved.  Click on the Save button to update the currently active Preset with the new 
camera settings, or click the Reset button to alter the camera settings back to the 
conditions that are currently stored for the active Preset. 
 
Choose the specific Preset labelled “(None)” to disable the use of Presets.  Whenever a 
user-defined Preset is active the asterisk will appear after the name whenever camera 
settings are altered, and warning dialogs will be presented when switching to a different 
Preset.   
 
The Import… button is enabled when the operator first opens the Preset Editor dialog.   
Click on this button to open a dialog that allows for the Import of a Presets-xxxxxx file 
from the ANALYZE v6.5.x versions (Windows only).  Typically the old Presets files are 
stored under the (hidden) folder location called AppData.  The Windows Folder Options 
must be set to Show hidden files & folders, to locate the Presets.  This is the typical path 
for old Preset storage:   
 

C:\Users\<user login>\AppData\Roaming\INFINITY ANALYZE\   
 
Once edits or modifications are made to any Presets already listed, then the Import… 
button is disabled. 
 

 Capture 
The Capture button provides one mechanism for acquiring a still frame from the camera.  
A double-left-mouse click in the Live Preview window, or a <Ctrl> g on the keyboard will 
also acquire a frame.  See the Capture Options section to configure what happens 
when images are captured. 
 

 Live View / Close Live View 
This button is will show / hide the camera’s live preview window.  The text label on the 
button alters to indicate the function performed if the button is clicked. A <Ctrl> n  on the 
keyboard can be used to toggle the Live View. 
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 White Balance 

It is necessary to perform a White Balance operation any time that a camera is first 
setup on a microscope, or whenever the illumination conditions are altered.  The camera 
relies on the White Balance operation to set the Red, Green, and Blue color channels to 
the appropriate levels in order to produce the best color response for the lighting 
conditions. Best results are obtained when the specimen is removed from the field of 
view, and the exposure time has been adjusted to produce a live preview of moderate 
brightness, prior to clicking the White Balance button.  Once the camera has been 
properly adjusted, use the Presets to store the camera settings for the particular lighting 
configuration. Refer to the Help dialog for Camera Configuration instructions.    
 

 Area WB (White Balance) 
Use the Area White Balance button in a similar manner as described for the White 
Balance function, but when it is preferable to leave the specimen in the field of view.  
Once the Area White Balance function is initiated, use the mouse to select a suitable 
area in the live preview that represents the background illumination.  The results 
obtained from the Global White Balance function are often more predictable. 
 

 Active Calibration 
The Active Calibration stores the reference scale information relevant to the current 
magnification or objective.  Use the Calibrate operation on the Measure menu to 
produce a Calibration with reference measurement units.  An Active Calibration can be 
associated with a named Preset.  The workflow steps of changing the microscope 
magnification and then selecting the appropriate Preset will restore the camera settings 
and the specified Calibration at the same time.   
 
Where more than one INFINITY camera is used on the same computer, the calibration 
settings will be visible for each camera.  Use a naming convention that identifies the 
calibration settings pertinent to each camera. 
 
Captured images retain the calibration setting that was active at the time the image was 
acquired.  Measurements made in captured images will be accurate based on the 
calibration setting associated with the image, and is not dependent on the currently 
selected calibration (that applies to the live preview).  Images stored to media as either 
TIF or PNG format will retain the calibration settings in the file metadata.  When the 
image is later opened in INFINITY ANALYZE, the calibration settings are used by the 
software to allow for additional measurements to be made.  Note: Images saved to 
media in a BMP or JPG format do not have the ability to store / retrieve calibration 
settings.   
 
Images can no longer be saved to media using the INFINITY ANALYZE native SIF file 
format.  These images can be imported or opened by INFINITY ANALYZE 7.  Store 
images using the TIF or PNG format to preserve the calibration settings. 
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 Exposure Control Mode 

The dropdown menu provides the options of Manual, Hybrid, Mean, and Peak, for the 
adjustment of the camera exposure time.  When Manual mode is active, the Exposure 
and Gain adjustments can be typed into the text entry boxes, or the slider controls can 
be used.  The exposure time is the integration time for light to reach each pixel, while the 
Gain is an amplification of the signal at the sensor.   
 
The Hybrid Exposure Control Mode allows the image brightness to be changed by 
altering the exposure slider or changing the value in the numeric field.  The actual 
exposure time is being simulated, by employing a relatively short exposure time while 
using a gain increase to boost the brightness.  This allows for the camera to respond 
with a faster frame rate than would be normally attainable if a long exposure time were 
specified.  This mode is of benefit under very low light conditions, so that the frame rate 
is sufficiently fast to allow for better framing and focusing on the sample.  When the 
Hybrid Exposure Mode is active, be prepared for the image capture time to take a 
moment to respond, as the camera gain is reset to 1.0, while using the actual exposure 
time indicated to acquire the image.  The result is an image that is far less noisy in 
appearance than the live preview which has simulated the longer exposure time using 
gain amplification.  

The two other options of Mean and Peak are automatic image brightness controls that 
allow the target brightness to be specified using the slider or numeric field, as a 
percentage of saturation (maximum pixel intensity).  These two options differ in that the 
Mean uses the average pixel intensity in the entire field of view as the value to attain, 
while Peak adjusts the brightness to have the upper 0.5% of the pixel intensity values at 
the indicated percentage.  The application is using the Hybrid mode, while monitoring 
the pixel intensity values to achieve the specified scene brightness, so Exposure time is 
first increased, and then the sensor Gain (amplification) is applied to simulate longer 
exposure times in the live preview.    

When either the Mean or Peak auto exposure modes are active, the Advanced Options 
controls for Brightness, Contrast, and Gamma are disabled.  This is necessary to enable 
the auto exposure algorithm to function correctly.  The Camera → Lookup Table menu 
selection allows for a custom Lookup control to be defined and applied to the live output. 

 

 Exposure  
The camera exposure time is the principal adjustment required to obtain an image with 
the desired brightness.  Short exposure times are used in bright conditions and longer 
exposure times are required under darker conditions.  Manual Exposure time 
adjustments are performed using either the manual slider, by typing a new exposure 
time in the field, or by using the up/down arrows to the right of the exposure time field.  
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Exposure times are indicated in milliseconds (ms)  [1/1000 sec].  The camera’s minimum 
and maximum exposure times are shown on either end of the slider.   
 
The application includes two auto-exposure adjustment modes.  When either Mean or 
Peak are selected for the Exposure mode, the application automatically controls the 
camera exposure to match the specified target value as the light level changes.  See the 
Exposure Control Mode section for details. 
 

 Intensity (%) 
Use the Intensity target slider with Mean and Peak Auto Exposure modes, or type a 
value into the numerical field, or use the up/down arrow buttons to the right of the 
numerical field, to adjust this control.  Numerical values offer the range of zero % (black) 
to 100% (white), and represent the target scene brightness that the application uses to 
adjust the camera exposure.  Percentage is used rather than an explicit pixel intensity 
number to more easily accommodate the use of 8-bit or 16-bit modes (representing 10-
bit, 12-bit, or 14-bit outputs available in different camera models). 
 

 Gain 
The Gain slider is used to adjust the amplification applied to the camera sensor’s signal.  
Under most brightfield conditions, it’s recommended to keep the camera gain in the 
range of 1.0 to 2.5.  When low-light conditions or high magnification result in long 
exposure times and reduced frame rates, then using higher gain settings may be 
required.   
 

Capture Options 

 ROI      [Region of Interest] 
 

Resolution -  The dropdown list provides a range of output dimensions for the live 
preview from the connected camera.  The image sensor chip’s maximum resolution is 
presented at the top of the list, with reduced image output sizes being presented in 
descending order.  Frame rate increases will be observed in camera models where 
enabled by the image sensor.  The ROI is centered on the image sensor.   

Presets can be used to provide quick access to different ROI settings.  Captured images 
will match the dimensions of the live preview based on the selected ROI. 

Note: If annotation or measurement graphics are present in the live preview when a 
different ROI is selected, the graphics will retain their position relative to the live preview 
window, rather than to the image being acquired.  When the original ROI is restored, the 
overlay graphics will display in their original locations.   

Sampling - Most camera models support either Binning or Subsampling options.  
Most CCD image sensors provide binning, where the output from adjacent pixels is 
summed at the sensor chip level, resulting in a lower resolution output with a brighter 
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result.   Most CMOS image sensors provide the ability to operate with subsampling.  
This technique skips the output from adjacent pixels, producing a lower resolution live 
preview, without a change in image brightness.  
 
Note: Create specific calibrations to use with either binning or sub-sampling  modes 
enabled.  Since both binning and sub-sampling alter the effective pixel size, a calibration 
should be created for use specifically when using a sampling mode and taking 
measurements.  

 Capture 16-bit file format 
When checked, images stored in the TIF or PNG file formats will use the camera output 
of either 10-bits, 12-bits, or 14-bits of extended data range resulting in a 16-bit file 
format. 

 Burn In Annotations 
When this option is checked, any 
measurement or annotation objects within 
the live preview image will be permanently 
burned into the output file.  While the TIF 
and PNG file formats typically retain the 
overlay graphics in a dynamic (metadata) 
structure, enabling the Burn In Annotations 
setting results in the overlay graphics being 
permanently drawn on the image files.  
Burned-in graphics cannot be manipulated 
independently of the image background, 
even when next opened using INFINITY 
ANALYZE.  All graphic objects will be visible 
in the images when viewed with 3rd-party 
software packages, when they have been 
burned-in.  Enable this option when it is 
important to share images with others, and 
the overlay graphics must be visible.  
Disable this option to retain dynamic copies 
of overlay graphics in TIF & PNG output 
files.  The output image file types of JPG or 
BMP are disabled when an image includes 
overlay graphics and the Burn In Annotations check box is unselected. 

 

 Flat Field Correction (FFC) 
The active FFC is shown in this field.  Other FFC images that have been stored will be 
named and can be activated from the dropdown list.  FFC images are captured images 
that are assigned an FFC name from the option located on the right-mouse-click pop-up 
menu.  Click the cog icon to access the Flat Field Settings Manager dialog to delete or 
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rename existing FFC images.  An active FFC image will be associated with an active 
Preset. 

A Flatfield image can be stored for each objective magnification and/or lighting 
configuration that is used on the microscope.  The following preparations should be 
made prior to setting up any Flatfield Corrections: 

 Remove any sample from the field of view 
 Adjust the camera exposure to a medium brightness (for example, choose the 

Exposure Control Mode of Mean with the Intensity % value between 50 and 75) 
 Perform a White Balance operation 

 

Follow these steps for each Flatfield Correction being performed: 

 Ensure that the Flatfield Correction dropdown, in Capture Options, shows ‘None’ 
 Capture the Live Preview image and have the result open in a Window  
 Use a right-mouse-click on the image window and choose Save as Flatfield 

Image from the pop-up menu.  
 Enter a descriptive name for this Flatfield 

image and click OK 
 Repeat these steps for each microscope 

objective and optical configuration that 
requires a Flatfield Correction to be applied 

 A list of Saved Flatfield Correction images 
is now available in the dropdown list.  

 

The Settings cog icon can be used to review the list of available FlatField Corrections or 
to delete any unwanted Correction images. 

To associate any Flatfield Correction with a Camera Preset, ensure that the desired 
Preset is active, then select the Flatfield Correction from the dropdown list.  As soon as 
any change to camera settings are made, an asterisk is displayed adjacent to the 
Camera Preset Name.  Use the Save button below the Camera Preset, and the currently 
active Flatfield image is immediately associated with the current Preset, and will be used 
each time the Preset is activated. 

To remove a Flatfield Correction from a Preset, activate the Camera Preset, then select 
‘None’ from the Flatfield Correction dropdown list.  Ensure that you return to the Preset 
and click the Save button to update the Camera Preset with the change. 

 Output Capture To 
When images are acquired from the camera they can be directed to be stored in a File, 
displayed in a Window, or sent to the Gallery.  Selecting multiple options is possible.  
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 Verify Filename  
When this setting is enabled, the application will present a dialog coincident with each 
image capture, to allow for a custom file name to be entered for each image file saved to 
disk. 

 File Saving Options 
o Basic 

Allows for single filename 
specification, or for the 
inclusion of an auto-
incremented number on the 
end of the filename.  

The Output Filename is 
indicated, based on the 
selections made and the 
Prefix provided. 

Enter the desired Filename Prefix.  Use the Filename Index to specify a 
starting value for an appended incremental filename extension, if desired. 
The Append and Auto-Increment checkboxes provide the flexibility to 
include the auto-numbering on the end of the filename Prefix, and to 
choose whether the number increase is made by the application, or 
entered manually by the operator.  

o Advanced 
Enables custom filename 
specifications where the 
inclusion of specific tokens 
can be included within the 
filename characters.  See the 
table of available tokens 
below.  

Use of the Advanced mode 
enables the inclusion of tokens within the filenaming, if desired.  Auto-
numbering of files is obtained by including the %iiii token anywhere in the 
Filename Pattern, where the number of “i” characters determines the 
string length for the numbering, such that an Index value of “5” will result 
in “00005” being used for the filename, if %iiiii is used in the Pattern field.  
The incremental file numbering is not restricted to the end of the 
Filename.  A combination of different filename tokens along with user-
specified text strings provides a range of flexibility in the filenaming for 
captured images. 
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To store acquired images automatically to a file folder, specify the folder location using 
the folder icon or type the folder location in the text field.  The Filename prefix is 
displayed, and can be edited in that field.  Select the output file format using the Format 
buttons.   
 
File storage format options include TIF, PNG, BMP, and JPG.  Calibration data is stored 
within TIF and PNG output files only.  When the Capture Option is set for 16-bit Images, 
the only format options are TIF or PNG.   Images cannot be saved as BMP or JPG with 
16-bit image data. 
 
The desired level of compression applied when saving to JPG format can be selected 
using the File → Preferences dialog, under the Images panel. 
 
Measurement and Annotation data added will be retained dynamically if the output 
format of TIF or PNG is selected, AND the option to Burn in Annotations is unchecked in 
the Capture Options panel. When these types of images are opened within INFINITY 
ANALYZE 7, the graphic objects may be repositioned, deleted, or edited.  The 
measurements and annotations will not be visible when these types of images are 
opened using 3rd-party editing or viewing software.  To permanently save micrometer, 
measurement, or annotation graphics, store 8-bit images in BMP or JPG format.     
 
Enable the Burn in Annotations check box to commit all graphics permanently in any of 
the available image formats.  When an image has been saved with this option enabled, 
the graphics will appear in the images when shared, or viewed in other image edit/view 
software. 
 
When saving images to File, it is recommended that the Auto Increment Filename be 
activated, otherwise subsequent image capture operations will overwrite the existing 
saved file.  When the Basic File Naming is enabled, check the Append option to enable 
the inclusion of the auto-increment value at the end of the user-specified file name. 
  

 Auto-increment Filename Index 
When enabled, the auto-increment function appends a sequential number to each 
captured image file.  Enter a numerical value in the text field to specify a starting number 
to be appended to the root File Name entered in the field above. 

 Filename Prefix 
The basic filename provision allows for the specification of an output folder location and 
a filename prefix to be supplied.  The Auto-increment numbering is appended to the end 
of the supplied prefix, and incremented with each acquisition. 

 Advanced Filename Options 
Advanced filename specification is possible with the inclusion of tokens.  A table of 
available tokens is provided below.  Select the desired tokens and specify them in order 
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of preference.  When each image is captured, the tokens are resolved into text strings 
and the resulting filename is used to save the image to the specified folder location.   

Some filename variable tokens have more than one %<char> representations, but 
produce the same result.   

Category Description Token Example & Range 
Year Numeric year 4 digits %y 2018 

  %Y 2018 
  %YYYY 2018 
  %year 2018 
 Numeric year 2 digits %YY 18  

Month Month of the year – full %month January-December 
 Month of the year – abbrev. %mon Jan-Dec 
 Month of the year - numeric %m 00 – 12  (double digit) 
  %M 00 – 12  (double digit) 
  %NN 00 – 12  (double digit) 

Day Day of the week – full %day Sunday-Saturday 
 Day of the week – abbrev. %a Sun-Sat 
 Numeric day of the month %d 00 – 31  (double digit) 
  %D 00 – 31  (double digit) 
  %DD 00 – 31  (double digit) 
 Numeric day of the year %DDD 000 – 366  (triple digit) 

Time Hour of the day – 24 hr %hh 00 – 24  (double digit) 
 Hour of the day – 12 hr %HH 00 – 12 (double digit) 
 AM / PM for 12 hr clock %A AM or PM 
 Minutes %mm 00 – 59  (double digit) 
  %MM 00 – 59  (double digit) 
 Seconds %ss 00 – 59  (double digit) 
  %SS 00 – 59  (double digit) 

Counter Incremental counter %ii 
00 - ## (digits equal to number of 

“i”) 

Sequence 
Fluorescence Sequence 
name 

%s Eg.:Three_Channel_BGR 

  %S  
Channel Fluorescence Channel name %c Eg.:GFP(Green) 

  %C  

Preset 
Brightfield active Preset 
name 

%p Eg.: 40X PlanApo 

  %P  

 

These special characters are not permitted in filenames: 

\  /  :  *  ?  "  <  >  |  .  ^ 
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Advanced Options 

Camera model specific settings  

 Enable camera cooling 
Available as an option only when an INFINITY3-1M or INFINITY3-1C camera 
model is connected.  This setting is used to turn the Peltier cooling unit in the 
camera on or off. 

 High Conversion Gain (HCG) 
Available as an option only when an INFINITY8-2M or INFINITY8-3 camera 
models is connected.  This setting is used enable or disable the camera’s high 
conversion gain mode.  In brightfield mode this setting would typically be 
disabled to improve the dynamic range output under bright conditions.  Under 
low-light conditions this setting would be enabled such that shorter exposure 
times can be used. 

 Light Source 
Select the Light Source setting that 
produces colors in your sample that most 
closely match what is seen through the 
microscope eyepieces.  This camera setting 
applies only to color cameras, with the 
purpose of reducing the bias introduced into 
the camera by light source types with 
different color temperatures. 

 Orientation 
The combination of mirrors and prisms 
within any microscope will result in the 
image being produced in the camera having 
either the same orientation as in the 
eyepiece, or an image that is rotated by 180 
degrees.  Use both the flip horizontal & flip 
vertical settings to orient the camera image 
to match that seen in the oculars.  

 Extended Controls 
Control sliders to adjust the camera settings 
for Saturation, Hue, Contrast, and 
Brightness are provided.  Under most circumstances these settings should remain at 
their default values, and this is especially true for Hue, Contrast, and Brightness.  
Changing any of these settings by any significant amount will most likely produce an 
undesirable image output.   
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NOTE: The adjustments for Brightness, Gamma, and Contrast are disabled 
when the Mean or Peak AutoExposure modes are active.  Settings for these 
three controls must be disabled when the camera image intensity is being 
controlled by the AutoExposure function, as changes to these settings impact the 
linearity of exposure time alterations. 

The Saturation slider can be set to zero to remove all color information from a color 
camera image, should a monochrome result be desired [See also the menu option 
Camera → Treat as Mono].  Setting the saturation to a value between 1.0 and 1.5 will 
produce more vibrant color output, and may be especially useful when attempting to 
image metal objects such as copper, brass, bronze, or gold.  Use the Reset Extended 
Controls button to return all control values in this section to the camera defaults. 
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Time Lapse / Video 

 Time Lapse 
The production of time lapse sequences of 
images is enabled with the controls in this 
section.  Specify the desired interval for image 
capture, and the duration of the overall 
sequence of frames, using the numerical fields 
and the units dropdowns.  If saving the images 
to file, be sure to have the option enabled for 
Auto-increment file name in the Capture 
Options panel, so that each image in the time 
lapse will be uniquely named.  It’s best to 
direct the images to File for time lapse 
operations, and to disable capture to Window.  

Push the Start button to begin the acquisition.  
A dialog appears on-screen during the 
acquisition, and provides the option to pause 
or abort the sequence.   

The application will determine the minimal 
interval required between frames that the 
application is capable of delivering with the 
current settings invoked.  Some image conversion settings are time consuming.  It is 
currently not possible to acquire time lapse images with very short intervals. 

If the option is checked to produce a video from the sequentially numbered output 
frames, then a dialog is presented on completion of the capture sequence, that allows 
for the AVI file name and frame rate parameter to be specified and for the video to be 
played once produced. 

 Record Video  
Configure the Folder and File name settings appropriately. Press the Record button to 
initiate recording of a video, and use the Stop button to end the recording.  An option can 
be used to add an auto incremented suffix to the video files.  Choose between the two 
options for the technique that will be used to acquire the video clip.  Use the Normal 
method to produce a video of longer duration.  This technique will write the video to the 
media at a steady rate for long periods.  Use the High Frame Rate method if the 
computer has reasonable amounts of unused RAM (memory), that the software can use 
as a buffer while recording short but fast video clips. 

Video files are stored as .wmv format on a Windows system, and in .avi format on a 
Mac system.   
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NOTE: The Video Preview utility in ANALYZE reports recorded video files as 
having no content on the Mac.  However, using QuickTime (or a 3rd-party player) 
will allow the .avi files to be viewed correctly.   

NOTE: Choosing to limit the Live View Refresh Rate in the File > Preferences > 
Display panel, or closing the Live Preview window during video recording will 
likely result in an increase in the video recording framerate. 

Control Panel - Fluorescence Mode  

When INFINITY ANALYZE first switches into Fluorescence Mode, a Help dialog provides a 
quick overview of the Fluorescence setup required to produce a custom Sequence.  The 
Sequences are used to define the camera settings and the order of operations for collecting 
individual images used to produce a fluorescence color composite.  The Help dialog includes 
quick access to a short video tutorial.  To suppress the Help dialog from appearing use the 
checkbox at the bottom of the dialog.  An option is provided in the Application’s Help menu 
dropdown, to reinstate the automatic display of the Help dialog, if desired. 

Fluorescence Settings 

The Fluorescence Settings 
dialog holds the definitions of 
available fluorophores to be 
grouped into capture Sequences.  
Add New Sequence names by 
double-clicking in the last row 
under Saved Sequences.  Add 
your own Fluorophores to the 
default list by double-clicking in 
the bottom row of the table and 
filling in the fields, including the 
selection of a color Look-Up 
Table (LUT) to be applied to the 
channel output.  Use the ‘X’ at 
the end of any row to delete a 
specific entry from either of the 
three tables.  Promote 
Fluorophores by selecting them in the Fluorophores table and using the double Up arrow, to add 
them to the Active Sequence.  Reorganize the order for image acquisition by selecting any row 
in the current Sequence Definition table and selecting the Up or Down arrow to relocate it.  The 
‘Make Copy’ button will duplicate an existing Sequence allowing you to provide it with a new 
name and make any necessary adjustments. 
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Capture Controls 

 Sequence 
The concept of Sequences is similar to the Presets used in Brightfield Mode, however 
with a Sequence the camera settings are stored for a defined set of fluorescence 
channels.  When a specific sequence is active, the workflow for the fluorescence capture 
is simplified as the application will restore the saved camera settings and apply the 
chosen color Look-Up Table (LUT) to each defined channel.  If the camera settings are 
adjusted as part of a composite image acquisition, the Sequence name will be displayed 
with a trailing asterisk (*) to show that the standard settings have been adjusted.  When 
the mode is switched a dialog is presented to allow for the altered settings to be retained 
in the current Sequence, or discarded, or for a new Sequence definition to be added. 

Use the Fluorescence Settings dialog to create a new sequence or to modify an existing 
sequence.  Or use the Save As… button to create a sequence with the same 
fluorophores but with different camera settings.  This allows for multiple Sequence 
definitions to be saved for use with samples that have different camera requirements. 

Default Sequences are provided as a starting point, and can be either copied or 
renamed.  If all sequences are deleted from the list, the application will re-generate the 
default sequences next time it launches.  

Specify the desired Sequence from the drop-down list to make it the active Sequence. 

 Start Sequence 
Click this button to initiate a new multi-channel acquisition using the active Sequence.  
Rotate the filter cube to the appropriate position for the first channel, make any 
necessary microscope adjustments for focus and field-of-view.  You can zoom in on 
portions of the Live Preview image to facilitate focus adjustments. Make any camera 
settings adjustments for image quality.  When ready, use the Capture button to acquire 
the image.  The application then activates the next channel in the Sequence to repeat 
the channel captures until the Composite image is produced at the end of the Sequence.   

During the setup for a new sequence, or when making adjustments to the configuration 
settings, disable the setting labelled Auto-Select Next Channel in Sequence, to allow 
repeated Capture button clicks without advancing to the next channel in the Sequence.  
This allows for the settings to be adjusted and confirmed on one channel, prior to 
changing to the next channel.  Enable the checkbox and click Capture again, to advance 
to the next Channel.  Once the Sequence is completed, this option must be enabled for 
the Composite result to be generated.  

Note: When a Single Channel Sequence is active, it is not necessary to click 
either the Start Sequence or the Save Images button, as the workflow settings 
are optimized to simply allow for the Capture button to be pressed to acquire 
each single channel image and save it according to the auto saving options 
defined in the Capture Options panel.   
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 Save Images 
Images are transferred from the Capture Sequence into the Gallery, and saved to disk 
using the file name and folder specified in the Capture Options.   

 Capture 
Use either the Capture button or double left-mouse-click on the live preview image to 
acquire an image from the camera.  Captured images are displayed in the Capture 
Sequence Gallery, and the next channel in the sequence becomes active.  Return to a 
previous channel by selecting the thumbnail image in the Capture Sequence Gallery. 

On completion of a Multi-Channel capture 
sequence, a thumbnail representation of the  
Composite result is displayed in the Capture 
Sequence panel.  Use a right-mouse click on the 
Composite thumbnail, and select Open 
Fluorescence Composite Editor, to launch a post-
processing window with controls to manipulate each 
channel using the histogram and (X,Y) position 
offsets, as desired.  Checkbox controls permit 
toggling channel visibility on/off, or showing a 
channel without the color LUT only during the edit 
session, these controls do not impact the 
appearance of the composite result. 

 

 

 

 

 

 

 

 

 

 

The Composite Editor includes a checkbox to optionally apply the channel edits to the 
active Sequence. 
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 Close Live View / Live View 
The Live Preview Window can be removed or reinstated at any time using this button. 

 Active Calibration 
Select from the list of defined calibrations to capture images with the desired scale 
reference for the magnification being used.  Annotations included in the Live Preview 
(eg. Micrometer scale bar) are not transferred to the Composite or Single Channel 
fluorescence images within the Fluorescence Mode.  Open a composite image in the 
Brightfield mode to add micrometer bars or measurements. 

 Exposure Control Mode: 
Choose between Hybrid, Manual, Mean, and Peak options for the image exposure.  The 
Hybrid mode is active by default, and uses a combination of exposure time and sensor 
gain to produce a preview image that maintains a refresh speed of more than 2 frames 
per second – allowing sufficient updates to frame the sample and focus the image.  
When the image is captured, the acquisition will take the indicated exposure time, as the 
gain is adjusted back to unity for the image capture.  Select Manual as the Exposure 
Control Mode if you want direct control over the camera’s exposure and gain using the 
sliders or text fields.  Selecting either Mean or Peak Exposure modes enables the 
application to control the image brightness using Hybrid mode, based on the Mean or 
the Peak pixel intensity values to achieve the target brightness for the image as 
indicated in the slider for Intensity (%) 

Exposure 
Manual Exposure adjustments can be made using the Exposure slider or by typing 
numerical values in the field.   

Gain 
Use the Gain slider adjustment or numerical input box to amplify the camera signal.  A 
gain setting increase will assist with maintaining shorter exposure times, but the quality 
of the image output usually includes increased noise in the data, if the gain is increased 
too much. 

 Select Input Source 
Choose between using all color channels or a single color input channel for a color 
camera. 

 Apply Display Color to Channel 
The current channel is displayed using the Look-Up Table (LUT) color defined by the 
Sequence definition.  Use this control to disable or enable the color LUT.  When 
disabled, the camera output is displayed in greyscale. 
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 Threshold Adjustments / Histogram 
The Threshold Adjustments control provides a 
histogram display in real time for the live 
preview.  Use the graphic to monitor how the 
exposure and gain settings are influencing the 
camera response to the sample.  The horizontal 
axis represents pixel intensity values from dark 
on the left to bright on the right.  The vertical 
axis represents the number of pixels with a 
specific intensity value in the image.  Two (blue) 
vertical bar adjustments are mouse controlled. 
Moving the left bar to the right clips the bottom 
of the image data to increase the black level 
cut-off.  Moving the right bar to the left 
increases the amount of data that is shifted 
towards being saturated. 

Individual channel images can be stored without the Threshold Adjustments being 
applied, by selecting the Capture Option setting labelled Include Raw Component 
Images. 

 Show Component Channels 
Use the buttons displayed in this section to control which Sequence channels are 
currently included in the output color composite image.  By default all color channels are 
enabled.  Disable or enable individual channels and they are immediately removed or 
added back into the displayed composite result. 

 Shift Component Image 
Horizontal and Vertical adjustments can be applied to the currently active channel to 
provide alignment of the sample that is introduced by the wavelength shifts in the optics.  
Adjustments are made in single pixel increments using the numerical values entered 
manually or with the up/down controls adjacent to the numbers. 

Capture Options 

 ROI      [Region of Interest] 
 

Resolution - The dropdown list 
provides a range of output 
dimensions for the live preview 
from the connected camera.  
The image sensor chip’s 
maximum resolution is 
presented at the top of the list, 
with reduced image output sizes 
being presented in descending 
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order.  Frame rate increases will be observed in camera models where enabled by the 
image sensor.  The ROI is centered on the image sensor.   

A specific Sequence can be used to retain an ROI specification.  All channels within a 
capture sequence will have the same ROI.  Captured images will match the dimensions 
of the live preview based on the selected ROI. 

Note: If annotation or measurement graphics are present in the live preview when a 
different ROI is selected, the graphics will retain their position relative to the live preview 
window, rather than to the image being acquired.  When the original ROI is restored, the 
overlay graphics will display in their original locations.   

Sampling - Most camera models support either Binning or Subsampling options.  
Most CCD image sensors provide binning, where the output from adjacent pixels is 
summed at the sensor chip level, resulting in a lower resolution output with a brighter 
result.   Most CMOS image sensors provide the ability to operate with sub-sampling.  
This technique skips the output from adjacent pixels, producing a lower resolution live 
preview, without a change in image brightness.  
 
Note: Create specific calibrations to use with either binning or sub-sampling  modes 
enabled.  Since both binning and sub-sampling alter the effective pixel size, a calibration 
should be created for use specifically when using a sampling mode and taking 
measurements.  

 Capture 16-bit Images 
When checked, images stored in the TIF or PNG file format will use the camera-specific 
output of either 10-bit, 12-bit, or 14-bits of extended data range resulting in a 16-bit file 
format.  The BMP and JPG formats are not able to store the 16-bit data format. 

 Flatfield Correction 
Choose from the list of stored flatfield correction images to apply the correction to 
captured images.  Enable the option to Apply Flatfield Correction to Live View to verify 
the performance.  It is not advisable to leave this option enabled due to the reduction in 
frame rate, however, it is useful for verifying the results that are to be expected in the 
captured image. 

 Workflow Options: 
 Output Capture to: Window 
Each individual channel is captured to a Window, unless this option is disabled.  
Captured images are automatically sent to the Capture Sequence thumbnail panel.   

 Auto-Select Next Channel in Sequence 
Enable this setting to ensure that the next channel is activated as each capture 
operation is performed.  Choose to optionally disable this setting when defining a 
new Sequence with specific camera settings.  When this setting is disabled, the 
same Channel remains active with subsequent Capture operations, allowing for the 
impact of the settings adjustments on a single channel to be refined within the 
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Sequence.  Disable this checkbox and click Capture again, to move to the next 
Channel in the Sequence. 

 Auto-Save Capture Sequence 
Enable this setting for optimal workflow, allowing the application to auto-save  the 
acquired images after the last channel image is acquired.  With this option enabled, 
the captured images are saved using the storage file types and naming conventions 
specified in the File Saving Options.   

With this option unchecked, captured image channels and the resulting Color 
Composite will be copied into the Gallery and to File Storage, when the Save Images 
button in the Capture Controls is clicked.  
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 File Saving Options 
o Basic 

Allows for single filename 
specification, or for the inclusion 
of an auto-incremented number 
on the end of the filename, 
combined with the automatic use 
of the sequence and channel 
names within the filename. 

The Output Filename is 
indicated, based on the 
selections made and the Prefix 
provided. 

Enter the desired Filename Prefix.  Use the Filename Index to specify a starting 
value for an appended incremental filename extension, if desired. The Append 
and Auto-Increment checkboxes provide the flexibility to include the auto-
numbering on the end of the filename Prefix, and to choose whether the number 
increase is made by the application, or entered manually by the operator. 

Unprocessed Channels – image channels stored without color LUT applied and 
without histogram stretch 

Processed Channels – image channels stored with any specified histogram 
stretch and the color LUT applied 

Composite – image resulting from the combined Processed Channels 

 

o Advanced 
Enables custom filename 
specifications where the inclusion 
of specific tokens can be included 
within the filename characters.  
See the table of available tokens 
at the end of the Capture Options 
section for Brightfield. 

With the Advanced File Naming 
selected, folder locations and 
naming conventions can be 
specified for each different type of 
output file produced. 
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 File Format: 
Use the fields in this section to specify the file types for saving the captured color 
composite and component images.  Available file types are TIF, PNG, JPG, BMP.      
Data export to a multi-channel OME-TIF file is also available to users familiar with this 
format.    

OME-TIF files will contain the raw input channels collected under the current sequence, 
but can only be viewed in 3rd-party software that supports the OME-TIF structure, such 
as ImageJ. Enable this option from the File → Preferences dialog, under the 
Fluorescence Mode panel.   

The desired level of compression applied when saving to JPG format can be selected 
using the File → Preferences dialog, under the Images panel. 

Advanced Options 

Camera model specific settings  

 Enable camera cooling 
Available as an option only when an INFINITY3-1M or INFINITY3-1C camera 
model is connected, this setting is used to turn the Peltier cooling unit in the 
camera on or off. 

 High Conversion Gain (HCG) 
Available as an option only when an INFINITY8-2M or INFINITY8-3 camera 
models is connected.  This setting is used enable or disable the camera’s high 
conversion gain mode.  In fluorescence mode this setting is enabled by default to 
improve the sensor response under low-light conditions.  Disabling this setting 
will result in longer exposure times being required. 

 Orientation  
The combination of mirrors and prisms within any microscope will result in the image 
being produced in the camera having either the same orientation as in the eyepiece, or 
an image that is rotated by 180 degrees.  Use both the Flip Horizontally & Flip Vertically 
settings to orient the camera image to match that seen in the oculars.  

 Extended Controls 
Control sliders to adjust the camera settings for Saturation, Hue, Contrast, and 
Brightness are provided.  Under most circumstances these settings should remain at 
their default values, and this is especially true for Hue, Contrast, and Brightness.  
Changing any of these settings by any significant amount will most likely produce an 
undesirable image output.  The Saturation slider can be set to zero to remove all color 
information from a color camera image, should a monochrome result be desired.  Setting 
the saturation to a value between 1.0 and 1.5 will produce more vibrant color output, and 
may be especially useful when attempting to image metal objects such as copper, brass, 
bronze, or gold.  Use the Reset Extended Controls button to return all control values in 
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this section to the camera defaults.  Saturation 
and Hue adjustments have no impact on 
monochrome camera output. 

Black Level should typically be left enabled in 
the Auto function.  This allows the camera to 
automatically set the best black-level 
adjustment based on the current camera 
settings.  Disable the Auto function to shift the 
camera output so that the minimal camera 
output is further along the histogram. 
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Image Processing  

Gallery 

The post-processing of images begins with them being accessible within the Gallery. Images 
can be captured directly into the Gallery or moved to the Gallery from the display window.  The 
Gallery is a collection of working images, represented by their thumbnails.  Images stored in the 
Gallery can be viewed as a reference, or can be selected for further processing.  When the 
checkbox is activated adjacent to Gallery in the Capture Options, all acquired images are stored 
in the Gallery.   When copies of images are held solely in the Gallery, a prompt to Save the 
images is presented prior to the application being closed or the images being removed. 

Save the entire Gallery of images, or restore a set of images saved from a previous Gallery, 
using the pop-up menu options that appear when using a right-mouse click in the border area 
that surrounds all thumbnail images.  Double-click on any image in the Gallery to open it in the 
main window. 

Select a single image in the Gallery with a mouse click, or select multiple images with either a 
<Shift> click, or a click & drag with the mouse.  With one or more images selected in the 
Gallery, use a right-mouse click on any of the selected images and choose Open in Image 
Processing Dialog… from the pop-up menu.  The Image Processing functions can also be 
accessed from the Combine → Image Operations… menu 

The thumbnail image size used for Gallery images is controlled from the Gallery option 
presented in the File → Preferences menu. 

Image Processing Operations 

Use the Image Processing Operations dialog to perform post-processing on one or more 
selected images.  Begin by identifying the desired image processing function from the dropdown 
list of Operation Settings in the upper left corner of the dialog.  Available operations are: 

 Add 
 Subtract 
 Multiply 
 Divide 
 Merge 
 Color Composition 

 Split 
 Min 
 Max 
 Average 
 Stitch 
 Focus Stack 

 

Thumbnails of the currently selected images are shown in the lower section of the Image 
Operations dialog.  When images are ineligible for processing with the currently selected 
operation, those images will be greyed out and their names shown in italics.  Images that do not 
have a matching bit depth, matching size, or format may be ineligible for the selected operation.  
Depending on which operation is chosen, panels are shown in the Operation Controls area of 
the dialog.  Drag the candidate images from the Available Images section, into the input panels.  
Select the Preview button to invoke the selected Process.  The results appear in the Operation 
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Preview panel (right side). 
Choose whether to Keep the 
result or choose Clear or Cancel.  
If the result is kept, then it is 
transferred into the collection of 
Available Images, for further 
processing (if desired), and copy 
is transferred back into the 
Gallery.  The results of Image 
Processing operations are held in 
the Gallery, but must still be 
Saved to disk for permanent 
storage. 
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Menu Functions 

The list of menu functions appears across the top of the application with dropdown lists of 
operations presented below each heading.  Menu items that are greyed out are either not 
available in the present application state, or have not yet been implemented 

A few menu items are located under different headings on the Mac platform.  The File → 
Preferences feature in Windows is located under INFINITY ANALYZE → Preferences on the 
Mac, while the Help → About INFINITY ANALYZE in Windows is found under INFINITY 
ANALYZE → About INFINITY ANALYZE on the Mac.  

File 

 Open…  
Presents a File Open dialog with options to Browse to a specific folder, specify full or 
partial filenames, and file types.  Select one or more images that will be opened into the 
working area, and into the Gallery of the application when the Open button is selected. 

 Close 
Close currently active window in the main panel 

 Close All Images 
Close all image windows in the main panel 

 Save 
Save the currently active window in the main panel using the file name associated with 
the image. 

 Save As… 
Assign a new folder location / file name to the currently active window 

 Create video from images… 
Display a dialog prompting the selection of a series of image files that will be converted 
into a video file. 

 Video Viewer… 
Open a video view panel with controls to select a video for playback from an identified 
folder. 

 Convert file format… 
Change image files from an existing format into another image file format.  Images with 
annotation or measurement objects in the original files, can be preserved when 
converting into TIF or PNG formats.  The graphic objects can then be burned into JPG or 
BMP files by first opening the TIF or PNG files in ANALYZE and selecting the Edit > 
Burn In menu option, then saving the results in any file format. 
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 Settings Manager… 
Provides functions to Import, Export, or Delete stored Calibrations, Presets, 
Fluorophores, and Sequences. 

Sharing Settings with other users:   
Once the Calibrations and Presets (and/or Fluorescence Sequences) have been 
configured for one account, use the File > Settings Manager… to open up the 
dialog.  Use the checkbox options and the folder selection button to create a Zip file of 
the desired Settings to Export from the current User Login.   

Store a copy of the Zip file in a location on the computer or on the Network that all other 
Users have access to.  As each other user logs into the computer, they can use the 
same File > Settings Manager… function to select the Import operation.  Navigate to the 
folder location where the Zip file was stored.  Choose whether to import all settings or 
only some of the setting types stored in the Zip file, using the checkbox options.  It is 
recommended that a back-up copy of the Settings Zip file is stored in a safe place, just in 
case the locally stored copy gets deleted. 

 

 

 

The Settings Manager dialog provides an easy mechanism for the sharing or restoring of 
settings to any user's login account, whether they're on the same computer or a different 
one, and whether its' a PC or a Mac.  
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 Preferences 
Opens a dialog with several options allowing the application to be customized.  Options 
are available for: 

Application Open Live View on 
Launch 

Controls whether the live preview window is opened 
automatically on application launch 

Log file purge days Number of days log files are kept 

Crosshairs size Size of crosshair overlay in pixels 

Crosshairs color Choose the desired color for the crosshair from the palette 

Display Limit Live View 
Refresh Rate 

Enable to restrict the upper range for display frame rate to 
reduce CPU usage by the Live Preview 

 Maximum Live View 
Refresh Rate: 

Set the upper limit for the Live Preview in frames per 
second.  Lower numbers reduce CPU usage, but make 
the image refresh less fluid. 

 Limit Auto Exposure 
Refresh Rate 

Enable to reduce the application CPU usage by limiting 
the frequency of checks for auto-exposure adjustments 
being made. 

 Maximum Auto 
Exposure Refresh 
Rate: 

Set the upper limit in times per second that the Auto 
Exposure routine uses to compute exposure time.  Lower 
numbers reduce fluctuations and improve CPU 
performance, but may cause the response to lag. 

 White Balance Digital 
Gains 

Enable this option to allow the application to fine tune the 
camera white balance by applying digital adjustments in 
addition to the analog intervals available on each sensor. 

Images Jpeg Quality Choose from dropdown options of Best, Good, Moderate, 
Average, Limited.  File size is larger with better image 
quality 

 Convert Grayscale to 
RGB Format when 
Saving 

Check this box to store monochrome images as three 
replicated channels in an RGB format file.  File size is 
larger. 

Gallery Display Size Choose Gallery thumbnail representation from: Small, 
Medium, Large, Extra Large 

Histograms Display Type Path, Bar, or Outline are the style options 

 Scaling Uniform adjusts the vertical scale for all channels based 
on any channel saturating, while Channel adjusts the 
vertical scale independently for each color channel. 

 Clip Peaks Enable to exclude oversaturated or undersaturated peaks 
from impacting the histogram scaling 

 Opacity Set the opacity of the histogram channels as a 
percentage, where 100% is a solid color while lower 
values increase the transparency. 

Image 
Operations 
Dialog 

Preview item width Preview thumbnail width in pixels 

Preview item height Preview thumbnail height in pixels 

Focus stacking 
median filter size 

Median filter matrix size in pixels impacts results in focus 
stacking algorithm (default=3) 

Focus stacking 
Gaussian filter size 

Gaussian filter matrix size in pixels impacts results in 
focus stacking algorithm (default=7) 
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Printing Images per page Number of images to be printed on a page (default=4) 

Print all images Check to print all images that are open  

Show file names Check to include file names on the print 

Notifications Show Calibration 
Instructions 

Check to display the reminder dialog at the start of each 
calibration 

Show Annotation 
Save Options Save 
As or Burn-in 

When checked the warning notification dialog will appear 
when attempting to save images containing annotations 
using a format that only supports them being burned in. 

Themes Brightfield Mode 
Theme 

Specify preference for dark or light application theme in 
Brightfield Mode (default=Bright) 

Fluorescence Mode 
Theme 

Specify preference for dark or light application theme in 
Fluorescence Mode (default=Dark)) 

Fluorescence 
Mode 

Allow OME TIF 
export 

Advanced file export type enabled as an option for 
fluorescence sequence images 

 

 

 

 Print Preview 
Show the selected images as they will appear when printed given the current Print 
Layout. 

 Print 
Send the identified images to the Printer in the specified Layout 
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 Exit 
Close the INFINITY ANALYZE application.  The current application settings are 
preserved and will be restored when the application is next launched.  If there are 
unsaved image files a prompt will be displayed to select how the images are to be saved 
or cleared prior to closing the application. 

Camera 

 Connect… 
Use this function to prompt the application to detect a camera that was not available 
when the software launched.  INFINITY ANALYZE can only connect with a single 
camera at one time.  If multiple cameras are connected to the same computer, this 
function will produce a dialog allowing a choice of cameras to select from. 

 Close Live View / Live View 
This button toggles between providing the option to either close or launch the live 
preview.  The name and icon will change based on whether the Live View is currently 
active or not. By default the image preview is started when the application launches.  An 
option is available in the Help → Settings to disable the automatic open of the video 
preview on application launch. 

 Image Capture 
Capture an image from the camera using the current settings.  Equivalent to using the 
Capture button, <Ctrl> g, or double left mouse click on the live preview. 

 Record Video… 
Display the dialog to specify settings and record a video clip. 

 Fluorescence Mode / Brightfield Mode 
Switch the application controls between Brightfield Mode and Fluorescence Mode.  See 
the descriptions above for details on the Brightfield and Fluorescence Modes. 

The default presentation for Brightfield Mode has a lighter tone, while the presentation 
switches to a darker tone when Fluorescence Mode is active.  The light or dark theme 
can be controlled by the operator, using the Help → Settings dialog, under the category 
of Themes.   

 Fluorescence Settings… 
Launch the dialog that defines the Fluorescence Sequences and available Fluorophores 
to facilitate the workflow of capturing a multi-channel image to create a color composite. 
 

 White Balance 
If the image brightness is within a normal range, and the field of view is empty, this 
option will adjust the color channel balance to produce a uniform grey image. 

 Area White Balance 
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After selecting this item, click the mouse in an unoccupied region of the image (ie. the 
light source background) and the computation for white balance will be performed using 
the pixel intensities surrounding the mouse click. 

 Manual White Balance… 
Use the sliders in the dialog presented, to increase or decrease the amount of channel 
gain adjustment applied to the sensor for each of the Red, Green, or Blue pixels to 
influence the color output from the camera. 

 Stretch Histogram 
Enable or disable this selection to automatically alter the image histogram to improve 
contrast.  This may result in the image colors becoming distorted. 

 Lookup Table 
Two options are presented under this menu item.  One is a check box to either apply or 
disable the image data passing through a Look-Up Table (LUT).  The second option 
opens a dialog to Define… the parameters of the LUT.  The adjustments are made 
graphically to each color channel, and can be saved or loaded from the dialog. 

 Info… 
Displays a pop-up dialog showing version information and camera details.  The dialog 
includes the USB connection status, showing whether the camera is detected as 
operating with USB2.0 or USB3.0.  Slow frame rates result when a USB3.0 camera 
connects as a USB2.0 device. 

Edit 

 Drag 
Cancel the currently active operation and return mouse function to pan operations. 

 Select 
Use the mouse to activate a single graphic overlay object with point/click, or drag a 
rectangular selection to activate all graphic objects contained within. 

 Select All 
Activate all graphic objects in the image.  

 Delete 
Remove the selected graphic object(s) from the image 

 Bring to Front 
Move the selected graphic object(s) to the top of the stack.  

 Send to Back 
Move the selected graphic object(s) to the bottom of the stack. 

 Bring Forward 
Move the selected graphic object(s) by one position up in the stack.  
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 Send Backward 
Move the selected graphic object(s) by one position down in the stack. 

 Copy to Clipboard 
Copy the contents of the current image to the clipboard.  This allows for a Paste 
operation in a report or other open document. 

 Undo 
The most recent operation performed on the captured image will be rolled-back.  Can be 
invoked using a <Ctrl> Z on the keyboard. 

 Redo 
The most recent operation Undo operation on the captured image will be reinstated.  
Can be invoked using a <Ctrl> Y on the keyboard. 

 Duplicate on Live View 
Transfer a copy of all the graphic objects in the current image onto the Live Preview. 

 Burn In 
Convert active graphic objects into permanent, static objects in the current image.  This 
prevents further alterations being made to the graphic objects, but allows them to be 
captured in JPG or BMP formats, and ensures that they are visible in 3rd-party image 
viewing software, whether the resulting image is stored as TIF, PNG, BMP, or JPG. 

View 

 Toolbars and Docked Windows → 
The flyout menu provides access to the list of available 
toolbars and docked windows that can be enabled or 
disabled to customize the application and the use of 
available screen real estate. 

A right-mouse-click in any Menu bar or Toolbar at the top 
of the application window provides quick access to these 
options. 

 

 

 Zoom… 
Selecting this option produces a Zoom control at the top of the currently active window, 
whether a captured image of the Live Preview.  Use the slider bar to adjust the zoom 
level manually, or choose a pre-defined zoom percentage from the dropdown list.  The 
icon on the far right of the Zoom control will fit the current image to the window 
dimensions, without distortion.   

Click anywhere outside of the active image to close the Zoom control. 
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 Magnifying Glass… 
Activate the Magnifying Glass feature to launch a floating viewer that shows a magnified 
area of the active window, around the cursor position.  The viewer only tracks the cursor 
when over an image.  Drag the Magnifying Glass viewer to the desired location on the 
screen, resize the viewer using a drag operation in the corners, and change the zoom 
percentage using the slider at the bottom of the viewer.   

Close the Magnifying Glass from the View Menu, or by clicking on the ‘X’ in the upper 
right corner. 

 Full Screen 
Toggle between Full Screen mode and the regular view mode by selecting the Full 
Screen menu item.  To return to regular mode use the F11 key on the keyboard or 
choose the Full Screen item again.   

On the Mac, this menu changes alters between Enter Full Screen and Exit Full Screen.  
If the menu bar is hidden on the Mac when in Full Screen mode, simply move the mouse 
to the top of the screen to display the Menu. 

 Crosshairs 
Enable or disable the display of a cross-hair in the center of the image.  To adjust the 
size or color of the crosshair access the File → Preferences… menu and select the 
Application option 

 Saturation Overlay 
Enable or Disable the display of a saturation mask wherever pixel intensity values reach 
maximum intensity.  Currently, the mask is set to display the overlay color as Red only.  
Frames that are showing a zero pixel value will be highlighted in Cyan.  Options to adjust 
the desired overlay color will be included in a future release.  Enable or Disable the 
Saturation Overlay on the Live Preview or Captured images as desired. 

 

Adjust 

Items available on the Adjust menu apply to a captured image that is open and active, in the 
working area of the application.  

 Brightness / Contrast / Gamma… 
A dialog is presented showing a representation of the active 
image, along with a histogram, and the three slider controls 
to adjust Brightness, Contrast, and Gamma.  Adjustments 
made to the controls take effect on the interim image within 
the dialog.  The controls can be reset to defaults by clicking 
on the Reset button.  The alterations to the image can be 
Cancelled or Applied to the parent image, by selecting the 
appropriate button. 
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 Hue / Saturation / Intensity… 
A dialog is presented showing a representation of the active 
image, along with a histogram, and the three slider controls 
to adjust Hue, Saturation, and Intensity.  Adjustments made 
to the controls take effect on the interim image within the 
dialog.  The controls can be reset to defaults by clicking on 
the Reset button.  The alterations to the image can be 
Cancelled or Applied to the parent image, by selecting the 
appropriate button. 

 Area White Balance 
Use the eye-dropper mouse pointer to indicate an area in the active image that 
represents white (or a shade of grey).  The area immediately around the mouse click 
location is used to perform a Red, Green, Blue channel adjustment on the active image, 
to adjust the white balance.  This adjustment is independent of the live preview from the 
camera, where the white balance is controlled through the buttons in the Capture 
Controls. 

 Lookup Table… 
A dialog is presented showing a representation of the active 
image, along with a histogram and a graphic window.  
Above the graphic window is a dropdown selector providing 
the look-up control over either All Channels, or the 
individual channels of Red, Green, or Blue.  Additional 
buttons on this dialog include a Reset, Histogram Stretch, 
Load, and Save. 

To adjust the distribution of pixels across the histogram 
click and drag the location of the end nodes (dots) on the diagonal line in the graphic 
window.  The left side of the graphic represents dark pixels, while the right side of the 
graphic represents bright pixels.  New nodes can be added anywhere along the diagonal 
line in the graphic window, using a double-mouse click.  New nodes can be dragged to 
different positions, with their impact shown on the histogram and in the image 
representation on the right side.  Once a desired LUT adjustment has been made, the 
result can be Saved and Loaded later using the buttons below the graphic window.  The 
Stretch Histogram button imparts a histogram adjustment based on the min/max 
distribution of pixel intensities in the current image. 

 Mirror Vertical / Mirror Horizontal 
Selecting Mirror Vertical flips the active image top to bottom, while selecting Mirror 
Horizontal flips the active image left to right. 

 Rotate Counter Clockwise 90 degrees / Rotate Clockwise 90 degrees 
Selecting either of these options will cause the active image to be rotated by 90 degrees 
in the selected direction. 
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 Rotate 180 degrees 
Selecting this option will result in the active image being rotated by 180 degrees. 

 Crop… 
The Crop dialog is presented with a 
representation of the active image and a 
dynamic crop overlay graphic.  Use the 
mouse to drag any of the yellow ‘handles’ 
on the crop overlay to locate and size the 
crop window over the desired area of 
interest.  Alternately, use the keyboard to 
enter numeric values in the Width and 
Height fields shown in the lower left corner 
of the dialog, to specify an exact crop 
dimension (eg.: 800x600 or 640x480).  A 
custom ratio dropdown allows for the 
specification of a desired width/height ratio 
for the crop.  The Fixed Ratio check box locks the ratio of width and height while 
dragging the crop area using the handles, when checked.  Choose the OK button to 
close the dialog and apply the selected crop region to the active image, or choose the 
Cancel button to discard the crop adjustments. 

 

Enhance 

 Flatfield Correction… 
Provides access to stored 
FFC images, which can then 
be applied to the currently 
active image as a post-
processing correction.  A 
selection dialog is presented, 
from which the suitable FFC 
image can be chosen and 
applied.  This tool also 
provides access to the 
selection of a stored dark-
frame image, to include a 
dark-frame offset as part of 
the correction.  The process to capture and store a dark-frame image requires the 
camera parameters to be configured in the same manner as for the image to be 
corrected, but a fully dark image (no light source) is captured and saved.  This dark 
frame reference can then be imported from a saved location at the time of the FFC 
processing. 
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Pseudo Flatfield Correction 

Uses an algorithm to perform a flatfield correction based on mathematical patterns rather 
than on the actual illumination detected by the camera.  Useful under circumstances 
where adjustments are required on images captured without an actual flatfield image 
being available. 

 Denoise 
A filter is applied to the image resulting in a reduction of apparent sensor noise. 

 Remove Bad Pixels 
Non-uniform pixels in the image are replaced using an average from the neighbouring 
pixels. 

 Sharpen 
Applies a sharpening algorithm to the image. 

 Filter Settings… 
Presents a dialog with options to influence the behavior of three operations.  Settings are 
provided for Denoise, Bad Pixel Removal, and Sharpen, where the numerical field 
represents the number of pixels in the field of influence for each filter. 

 Max Contrast 
Performs a histogram stretch operation on the image. 

 Sketch 
Replaces the image contents with an outline of edges resembling a drawing or sketch 

 Adaptive Edge Emphasis 
Enhances the contrast along the boundaries between light and dark objects in the 
image. 

 Equalization 
Performs a histogram equalization operation. 

 Monochrome 
Converts a color image to a monochrome representation 

 Negative 
Inverts the distribution of light and dark pixels in the image.  For a monochrome image 
the black and white areas are reversed, whereas the individual Red, Green, and Blue 
channels are inverted in a color image. 

 Spherical Aberration Correction 
Reduces haze in an image resulting from spherical aberrations in the optical system. 
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Combine 

The items in the Combine menu become active when there are one or more images open in 
the working area, or held in the Gallery. 

 Image Operations… 
Selecting this menu item results in the 
Image Operations dialog being displayed.  
The same dialog can be accessed using a 
right-mouse-click within the Gallery 
dockable window. 

Use the Operation Settings menu to choose 
the desired image processing function.  The 
appearance of the Image Operations dialog 
will adjust depending on which operation is 
being performed.  Candidate input images 
are displayed in the area at the bottom of the dialog.  When images are ineligible for the 
currently selected operation, they are greyed out.  Exclusion may be based on bit-depth 
or width and height, etc. 

The left side of the dialog holds the selection of input images.  Drag images from the 
Candidate area into the Input area.  A Clear button will remove all input images.  The 
Preview button performs the selected operation on the input images with a 
representation of the result showing on the right side panel.  Choose the Keep button to 
preserve a copy of the results to the Candidate area.   

Use the Cancel button to terminate the operations without saving the results.  Use the 
OK button to keep copies of the results in the Gallery and in the Working area.  These 
images must be saved to disk prior to closing the application. 

o Add 
Sums together the overlapping pixels in two images.  A 
series of image pairs can be placed in the Input area to be 
processed simultaneously.  

o Subtract 
The values of the overlapping pixels in the image on the left 
are subtracted from the pixels in the image on the right. A 
series of image pairs can be placed in the Input area to be 
processed simultaneously.  

o Multiply 
The values of the overlapping pixels in the two images are 
multiplied together. A series of image pairs can be placed in 
the Input area to be processed simultaneously. 
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o Divide 
The values of the overlapping pixels in the image on the left are divided by the 
pixels in the image on the right. A series of image pairs can be placed in the 
Input area to be processed simultaneously. 

o Merge 
Applies only to monochrome images that are the result of a previous Split 
operation.  Three input channels are blended together to form a 3-channel color 
result. 

o Color Composition 
Allows for input channels from color images to be combined into a new color 
composite. 

o Split 
Color images placed in the Input area will be split into their three channel (R,G,B) 
components. 

o Min. 
The minimum pixel value is selected from the pair of overlapping pixels for all 
pixels in the images loaded into the Input area. 

o Max. 
The maximum pixel value is selected from the pair of overlapping pixels for all 
pixels in the images loaded into the Input area. 

o Average 
The average pixel value is computed for the pair of overlapping pixels for all 
pixels in the images loaded into the Input area. 

o Stitch 
Images loaded into the Input area are processed and stitched together.  The 
algorithm works on the content of the images, and requires that adjacent images 
have at least 30% overlap.   

o Focus Stack 
Images loaded into the Input area are processed as a stack collected in the Z-
direction.  The algorithm processes the stack to select the pixels with the best 
focus, to create the output image. 

Use the Align Images checkbox for a stack of images collected from a 
stereoscope.  It lengthens processing time but reduces artifacts in the output.  
Apply the Median Filter and/or Gaussian Filter to fine tune the output results. 

 Stitch Images… 
This menu item is a shortcut that opens the Image Operations dialog with the Image 
Stitching operation active.  See the description above for the usage. 
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 Focus Stack Images… 
This menu item is a shortcut that opens the Image Operations dialog with the Focus 
Stacking operation active.  See the description above for the usage. 

 

Measure 

A variety of measurement operations can be used on the live preview or captured images.  If 
an objective calibration has not been prepared or selected, then the results of measurement 
operations are reported in pixels.  Refer to the descriptions for Calibration… in this section, 
to know how to produce calibrations for the objectives on the microscope being used with 
the camera. 

 Distance 
Click and drag the mouse between any two points in the live preview or captured image 
to display the computed distance. 

 Rectangular Region 
Click and drag the mouse to measure the dimensions of any rectangular area.  Hold 
down the Shift key on the keyboard while dragging the mouse, to lock the aspect ratio of 
the rectangle into a square. 

 Elliptical Region 
Click the mouse and drag it to shape the X and Y axes of the elliptical area being  
drawn. Release the mouse to close the region.  Hold down the Shift key on the keyboard 
while dragging the mouse, to lock the aspect ratio of the ellipse into a circle. 

 Polygonal Region 
Click the mouse at a starting point and continue to click on each vertex of the polygonal 
shape.  To close the polygon, the last mouse click must align with the first point.  A red 
circle symbol appears over the starting point when the mouse is within working distance 
to close the polygon.    

 Circle from 3 Points 
Click the mouse at a starting point on the perimeter of a circular feature.  Next click a 
second point anywhere along the perimeter.  When the mouse is moved a circle 
appears.  Move the mouse to a third point along the perimeter of the circle and make a 
final click to draw the circle from 3 points.  

 Angle 
A mouse click starts a line segment.  A second mouse click at the vertex, and the last 
mouse click on the second segment completes the angle.  The measured angle is 
displayed as text. 
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 Micrometer 
After selecting this menu item, use a 
left-mouse-click in the image where the 
Micrometer bar will be drawn, close to 
the desired position.  The Micrometer 
Setup dialog will be displayed.  Enter 
the length for the Micrometer bar, and 
units.  The default orientation is 
Horizontal, but Vertical can be selected from the dropdown, if preferred.  Click OK to 
draw the Micrometer and length label.  Use the Annotate → Select function to highlight 
the Micrometer bar and alter the graphic properties. The Annotation Edit toolbar must be 
enabled to gain access to the graphic property controls.  

Label text for the Micrometer is displayed by default.  To hide the measurement text 
open the Measure -> Measure Options… dialog and click to remove the checkbox from 
the Line Segment Length type.  The Measure Options… dialog also has the property 
that controls the decimal places displayed with line segment length, which impacts the 
text label for Micrometer.  

 Counting  
This manual counting function assists the operator by annotating numbers on-screen 
when counting items in the live preview or captured images.  A circle graphic displays a 
sequential number at the location of each mouse click.  The Annotation Edit Toolbar is 
used to alter the color of the circle and label text, along with the font and font size.  Use 
a double-left-mouse click to conclude a counting session, or select on the grab & move 
icon in the Annotation toolbar to exit from Counting.  The <Esc> key will also terminate a 
count.   

To resume counting from the last number in a counting sequence, use the Annotate > 
Select menu or tool bar icon to choose a manual counting number on-screen.  Next, use 
a right-mouse-click to bring up the menu, and select Resume Count.  The next left-
mouse-click will be placed as a continuation of the selected set of count numbers.   

Note: When placing or modifying an elliptical or rectangular annotation or measurement shape, 
holding down the Shift keys constrains the aspect ratio to a circle or square, while holding down 
the Ctrl key causes the shape to be resized from the center.  
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Cell Count… 

This function enables 
automated counting of 
objects in a captured image.  
This function is not enabled 
in Live Preview.  Select the Measure → Cell Count… with a captured image in the 
working area.  A pop-up dialog prompts to click on a cell or region within the image to 
initiate the cell count process.  Options in the dialog allow for the operation to be 
Cancelled, for a Previous Cell Count setting to be loaded, or to Continue with the mouse 
selection of an object in the image.  The Load Previous button is unavailable if no 
previous session settings have been stored. 

If a previous Cell Count setting is requested, the 
Settings icon at the top of the dialog can be used 
to access the Cell Count Profile Manager dialog.  
Use the fields presented to manage existing 
saved settings. 

 

 

The Cell Count 
dialog is displayed 
with preliminary 
results, if the mouse 
click was used to 
launch the 
operation, or if an 
existing settings file 
produces results 
from the image 
that’s active.  The 
results from cell 
counting are based 
on the Red, Green, 
Blue pixel intensities within the image.  A high contrast image will yield more reliable 
results.  A saved settings file will yield different results in an image with a different pixel 
intensity range between cells and their backgrounds. 

The Cell Count dialog includes controls on several tab panels to allow for alterations and 
adjustments to the results being shown in the representative window.  The results will 
change as the settings and options are adjusted.  Global Adjustments will impact results 
across the entire image based solely on matching pixel intensities, whereas Local 
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Adjustments allow for individual regions or cells to be included or excluded from the 
results.  Controls are also provided for the Marker Color selection. 

 
 Calibration… 

Use this function to produce a calibration setting that will be used by the application to 
associate image pixels with known distances, for each objective.  Calibrations are stored 
in the application using custom name assignments.  An object of known dimensions or a 
stage micrometer are required when performing the Calibration setup. 

You can capture images of objects of known dimensions, or of the stage micrometer at 
different magnifications, and use the Measure → Calibrate operation to perform a 
calibration on each captured image; or you can perform the steps directly on the Live 
Preview. 

Follow these steps to produce one or more Calibrations using the Live Preview: 

1. Position the desired objective magnification on the scope, or set the stereoscope 
zoom on the microscope. 

2. Adjust the camera settings and microscope focus such that the object of known 
dimensions, or stage micrometer markings are clearly visible. 

3. Choose the Measure → Calibration… menu 
item.  Alternate methods are also available 
to initiate a Calibration.  Either use the 
right-mouse-click pop-up menu and 
choosing Measure → Calibration… when 
the mouse is over the Live Preview or a 
Captured image, or choose the Calibrate... button on the Capture Controls panel.  
The Calibrate… button can also be used to toggle in and out of Calibration mode. 

4. Follow the prompt on the instruction dialog to 
click and drag a distance. Note, this dialog 
can be hidden so that it doesn’t reappear 
each time, by clicking the option on the 
dialog.  To later restore the information 
message, visit File → Preferences, and find 
the option on the Notifications panel. 

5. Use the fields in the Calibration pop-up dialog 
to provide a Calibration Name, enter the 
distance drawn in Step 4, specify the measurement units, and enter the numeric 
value for the current magnification or zoom. 

6. Click on the Save button to store the Calibration or click Cancel  
7. Switch to another objective or zoom level, adjust the camera settings and repeat 

the steps from 3 to 6.   
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The list of calibrations can be found in the drop-down list in the left-side panel of 
Capture Controls.  Simply pick the appropriate calibration from the Calibration 
drop-down list whenever the matching objective or zoom-level is enabled on the 
microscope.  

To associate a specific calibration with a Preset for camera settings, ensure that 
the desired calibration is showing in the Calibration field, and then click the Save 
button below the currently active Preset.  Alternately, create a new Preset while a 
specific Calibration is active, and the two will be paired together. 

Presets and Calibrations can be cleared using the File → Settings Manager… 
dialog. 

Images captured while a Calibration is active will be automatically associated 
with the Active Calibration, for Brightfield images.  Any images in ANALYZE can 
be associated with a Calibration by using the Right-Mouse-Click menu in either 
the Gallery or the Displayed image window.  Choose to calibrate using the Active 
Calibration, or choose another available Calibration.  This operation can be 
performed on multiple images by selecting more than one thumbnail and using 
the Right-Mouse-Click menu in the Gallery.  Multiple open images in the main 
display area can also have a Calibration applied in a single operation, by using 
the right-mouse click operation. 

When either the Live Preview or a Captured image is un-calibrated, the 
measurement units are limited to Pixels only. 

 Measure Options… 
Use the Measure Options dialog 
to identify the Labels, displayed 
decimal places, and preferred 
measurement units to be 
displayed when measurements 
are taken on images.  The 
display units can be different 
that the current calibration.  If a 
calibration is created with the 
units of microns (um), it’s 
possible to specify that the 
reported length and area 
measurements show the results 
in either um, inches, mm, cm, or 
custom units.  This dialog also 
provides the option to display or not display the length or area measurements alongside 
the measurement graphics, by using the checkbox to the left of the measurement type. 
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Annotate 

The annotation properties for all annotation objects are set using the Annotation Edit 
Toolbar.  By default, this toolbar is displayed just below the main toolbar icons.  The toolbar 
can be hidden, if desired, from the View → Toolbars and Docked Windows menu, or use a 
right-mouse-click in the menu bar (or other toolbar) at the top of the application, and click 
next to the Annotation Edit Toolbar. 

 

To select any annotation item placed on an image (or live preview), use the Annotate → 
Select menu, to put the mouse cursor into the select mode.  Alternately, use the Annotate 
Toolbar icons to invoke Select or Select All.  The Annotate Toolbar is visible by default, but 
can be hidden using View → Toolbars and Docked Windows menu, or with a right-mouse-
click in the menu bar (or other toolbar)  
 
There are several other annotation controls that can be applied in conjunction with the 
mouse clicks being used to draw shapes. Pressing the <CTRL> key, when starting 
rectangles, lines and ellipses will result in them being drawn relative to their center (as the 
initial mouse click).  Combining <CTRL> and <SHIFT> allows for the creation of squares or 
circles from a center point when used with the ellipse or rectangle functions.  For lines, the 
<SHIFT> key aligns to angle increments, and <CTRL> also makes the first point draw from 
the center.  All annotations will align to an invisible grid when the <ALT> key is pressed. 
Combinations of CTRL,SHIFT and ALT can be used simultaneously as desired, either when 
initially drawing a shape or when editing the shape after initial placement.  For squares and 
rectangles, the <SHIFT> key will lock the current aspect ratio, and not necessarily keep a 
square or circle shape if it was changed from its original shape. The <ALT> key is especially 
useful for Grid annotations as it helps users draw perfectly formed grids with integer 
multiples of the spacing. 
 
 
 Grab & Move Image 

Used to cancel the current operation and return the mouse control to a pan operation.  
The mouse icon changes from an open hand to a closed hand when the mouse is 
clicked for a pan operation. 

 Line 
Click & drag a line on the image using a left mouse click 

 Rectangle 
Click & drag a rectangle on the image using a left mouse click.  Hold the shift key to 
produce a square.  
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 Round Rectangle 
Click & drag the rounded rectangle on the image using a left mouse click 

 Ellipse 
Click to begin the ellipse, and drag the desired shape.  For a circle, hold down 
the Shift key while moving the mouse, and the width and height of the ellipse will 
be locked to produce a circle.  

 Polygon 
Click the mouse at the first vertex or starting point for the polygon.  Use 
repeated mouse clicks to define other vertices, with a rubber-band graphic 
showing the path from the last defined point.  The polygon shape will be closed 
when the last point is clicked in close proximity to the starting point.  It may be 
necessary to zoom in on the image near the polygon start point to be close 
enough to close the shape. It’s also possible to produce an open polyline using 
a double-click on the end-point. 

 Arrow  
Click the mouse at the tip of where the arrow head is pointing, and drag the tail 
away from the head of the arrow. 
 
 

 Text 
 Click the mouse at the desired start location for the text box.  A single click 
produces a dashed vertical rectangle on the image.  Begin typing text using the 
keyboard.  The selection tool can be used to highlight a text box, and a click within the 
box enables further typing or editing of the text.  Use the Annotation Edit toolbar to 
control the Font, size, and color of the displayed text. 

 Select 
Activate the Annotate → Select function to choose a specific annotation object or 
measurement object for manipulation.  A selected object can be dragged to a new 
location, and many objects can be re-sized by clicking on the corner handles.  Hold 
down the <Ctrl> key while clicking on annotation objects to select multiple objects.  
Annotation objects that are positioned below larger objects will not be selectable, until 
they are first moved to the top of the stack.   

Use the delimiting rectangle’s handles to resize or reshape an object.  Hold the <Shift> 
key while scaling a circle or square, to retain the aspect ratio.  Rotate any object using 
the handle in the top center of the object.  Hold the <Shift> key to constrain the rotation 
to a limited set of rotation angles. 

 Select All  
Use this option to select all annotation objects in the active image with the click of the 
button. 
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 Delete 
While one or more annotation objects are presently selected, clicking on the Delete 
operation will permanently remove them from the image. 

 Bring to Front 
Move the selected annotation object to the top of the stack 

 Send to Back 
Move the selected annotation object to the bottom of the stack 

Window 

Items in the Windows menu dropdown list provide for predefined layout styles or adjustments in 
the presentation of image windows. 

 Cascade 
Images are stacked one above the other with an offset so that the edges of the images 
below can be seen. 

 Tile Horizontally 
Fit windows across the active area by placing them one beside the other in a row. 

 Tile Vertically 
Fit windows across the active area by placing them one below the other in a column. 

 Tile Grid 
Display the windows as small tiles arranged across the active window in a grid formation 

 Tabbed View 
Image windows are displayed with their titles along the bottom of the active area 
window, in tabs.  Select the tab to bring an image to the foreground.   

Arrow buttons are presented on the lower right corner of the tab area to provide scrolling 
through the image titles. 

Help 

 
 Initial Camera Configuration… 

Displays the Help Dialog for the Initial Camera Configuration.  Shows how to configure a 
color camera to optimize the image for the lamp source in Brightfield Mode. 

 Fluorescence Settings… 
Displays the Help Dialog for the Sequence configuration.  Shows how to configure a set 
of parameters for a multi-channel image acquisition in Fluorescence Mode. 

 Manual 
The User Guide for INFINITY ANALYZE 7.x is launched as an Adobe PDF document 
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 Online Help 
An internet browser application is launched displaying the INFINITY ANALYZE 7.X 
Training and Tutorials web page. 

 About INFINITY ANALYZE… 
Displays a dialog with the version information for the current release of INFINITY 
ANALYZE 7.X 
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Docked Windows 

Docked Windows are displayed by default at the bottom of the screen just above the Status Bar.  
These are dockable windows that can be dragged to other areas of the application layout using 
the mouse. 

Histogram 

The histogram docked window presents a monochrome or 3 color channel result showing the 
relative count of pixels at their intensity readout within the image.  The horizontal axis of the 
histogram represents the pixel intensity range from zero on the left to fully saturated on the right. 

Measurements 

The Measurements docked window presents a tabular record of any measurements taken on 
the currently active image.  Data records can be selected with a mouse drag, and then using a 
right click - Copy / Pasted into an open Excel spreadsheet or other compatible 3rd-party 
package.   

This capability will be implemented in a subsequent update - Individual row 
measurement results can be selected and the corresponding graphic will be highlighted 
in the active image.  If a data record is deleted from the table, the associated graphic will 
be deleted from the image.  If a measurement graphic is selected in the image the 
corresponding table row will be highlighted.  Deleting the graphic from the image will 
result in the record being deleted from the table. Records may be sorted by clicking on 
the column header. 

Photometry 

This capability will be implemented in a subsequent update - The Photometry table 
reports on pixel intensity results from operations performed in areas identified within the 
active image.  Data from the Photometry table can be drag & dropped into an Excel 
Spreadsheet. 

Image Properties 

Click on any captured image to populate the Image Properties dockable window, as a table.  
The Image Properties represent the metadata stored with the image at the time of capture.  
Data shown in the table includes: 

 Bits Per Sample [8 or 16] – For 16 bit image storage, the actual data range will be either 
10, 12, or 14-bits, depending on the specific image sensor in the camera 

 Brightness 
 Camera Serial Number 
 Created Time 
 Image Height (pixels) 
 Image Width (pixels) 
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 Camera Vendor 
 Camera model 
 Contrast  
 Exposure 
 Gain 
 Saturation 
 Gamma  
 Light Source [Camera light source Color Correction Matrix setting] 

Status Bar 

The Status Bar is enabled by default along the bottom of the Application.  It features the camera 
frame rate on the left side, and a selection of display-related characteristics arranged along the 
right.  If the display of this information is not required, the Status Bar can be turned off to make 
additional screen real-estate available.  The View → Toolbars and Docked Windows menu 
function provides access to toggle the Status Bar. The layout of the fields represented in the 
Status Bar is indicated in the table below. 

X= 242, Y= 413     Mouse cursor location in pixels from (0,0) in the upper left corner 

RGB=(32,64,129) Pixel intensity values at the mouse cursor location (Red, Green, Blue) 

45% Current image zoom expressed as a percentage 

1936 x 1456 px Image sensor output width and height in pixels 

10X Objective magnification entered for the current calibration 

W=900um, H=670um Image width and height in units specified by the calibration 

  

Display FPS: 27.4 

The live preview frame rate is displayed at the left end of the status bar 
whenever the camera Live Preview window is operational.  This value 
may be lower than the frame rate being output by the camera, either due 
to lack of resources or if the File > Preferences > Display settings have 
been configured to reduce the live preview frame rate to reduce CPU 
load. 

Received FPS: 27.4 The current frame rate is presented to the right of the Display rate.  This 
value shows the rate at which image data is being transferred over USB 
between the camera and the computer. 

 

 


